SEA1 Network Connectivity issue
Incident Report for Packet
Resolved
Our provider's maintenance event has been completed. Please reach out to support@packet.com with any further questions.
Posted about 1 month ago. Nov 07, 2018 - 14:11 EST
Update
We are continuing to monitor any further issues and waiting for the maintenance to close with our provider.

Please reach out to support@packet.com if you have any questions.
Posted about 1 month ago. Nov 07, 2018 - 10:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 07, 2018 - 08:48 EST
Identified
Our upstream provider is currently conducting a maintenance. We will post further updates as soon as the maintenance event is completed.
Posted about 1 month ago. Nov 07, 2018 - 06:43 EST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Nov 07, 2018 - 03:17 EST
This incident affected: SEA1 Provisioning.