BOS2 Network Outage
Incident Report for Equinix Metal
Resolved
BOS2 service has been fully restored. No further interruptions are anticipated but we are carefully monitoring the changing weather in the area.

We're declaring this incident as Resolved. Thank you for your patience!
Posted Aug 05, 2020 - 22:09 UTC
Monitoring
The damage was repaired and the service is now back online. We're currently monitoring its recovery while awaiting the all-clear confirmation from our provider.
Posted Aug 05, 2020 - 21:23 UTC
Update
The power line crew has arrived at the site and is reviewing the damage.
Posted Aug 05, 2020 - 14:52 UTC
Update
As of this morning, the tree removal and power line repair have not yet been completed. Our circuit provider is sending construction and fiber splicing crews to the site to ensure we have priority as soon as the repair is possible.
Posted Aug 05, 2020 - 12:29 UTC
Identified
Our circuit provider has identified a downed tree which is impacting a backbone cable as well as several power lines. At this time, an estimated time for when the fiber will be repaired is not available as the storm is still active in the area of the BOS2 facility.

This incident will be updated as we receive information regarding the repair work. Please reach out to support@packet.com if assistance is needed.
Posted Aug 05, 2020 - 00:22 UTC
Investigating
We are aware of an issue causing a network outage, which is isolated to one of our server racks in BOS2 facility. Our engineers are currently investigating this issue.

Please reach out to support@packet.com if assistance is needed.
Posted Aug 04, 2020 - 21:52 UTC