IAD2 Device Provisioning and SOS failures
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 20, 2019 - 16:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2019 - 11:49 UTC
Investigating
Our engineering team is investigating provisioning and SOS failures in our IAD2 facility. Please reach out to support@packet.com should you experience issues.
Posted Oct 20, 2019 - 11:26 UTC
This incident affected: Device Provisioning.