Issue with accessing Packet API and Portal
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 16:20 UTC
Investigating
We are currently investigating issues connecting to our portal and API.
Posted Jan 23, 2020 - 16:09 UTC
This incident affected: Packet API and Packet Customer Portal.