Elevated API Errors
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 16:59 UTC
Monitoring
API errors have returned to normal, we're continuing to monitor
Posted Nov 21, 2019 - 15:31 UTC
Investigating
We are currently seeing increased errors and latency on our core API. We are investigating the issue and impact.
Posted Nov 21, 2019 - 15:10 UTC
This incident affected: Equinix Metal API.