SIN3 Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 18, 2020 - 01:16 UTC
Update
We are still in close coordination with our providers in fixing the issue. Please standby for further updates.
Posted Apr 17, 2020 - 20:18 UTC
Identified
Our network team has identified degraded network connectivity issues in our SIN3 facility. Please stand by for further updates, or reach out to support@packet.com for further assistance.
Posted Apr 17, 2020 - 17:05 UTC
This incident affected: Equinix Metal Network.