AMS1 & SYD1: Provisioning Errors
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 21:59 UTC
Monitoring
Both AMS1 & SYD1 facilities are successfully provisioning devices. We will continue to monitor. Please reach out via supoort@packet.com should you have questions or encounter issues.
Posted 2 months ago. Mar 13, 2019 - 20:44 UTC
Update
A fix for our AMS1 facility has been deployed, provisioning is succeeding without error. We continue to review issues within our SYD1 facility.
Posted 2 months ago. Mar 13, 2019 - 20:29 UTC
Update
We apologize for the long duration of this event & appreciate your patience. Our engineering team continues to review the issue and the pending deployment of the fix.
Posted 2 months ago. Mar 13, 2019 - 19:28 UTC
Identified
Our engineering team has identified the issue & a fix is being reviewed and soon implemented.
Posted 2 months ago. Mar 13, 2019 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 13, 2019 - 17:01 UTC
Update
Our engineering team continues to investigate the cause of these errors. Additional updates & details forthcoming.
Posted 2 months ago. Mar 13, 2019 - 16:14 UTC
Investigating
Our engineering team is investigating errors surrounding provisioning in both AMS1 & SYD1 facilities. This incident will prevent users in these facilities from having successful provisions. Additional updates forthcoming. Please reach out to support@packet.com with any questions.
Posted 2 months ago. Mar 13, 2019 - 14:37 UTC
This incident affected: AMS1 Device Provisioning and SYD1 Provisioning.