SJC1: Block Storage Connectivity Issues
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 04, 2019 - 23:31 UTC
Investigating
We are investigating issues with our block storage cluster in our SJC1 facility. Customers with storage volumes may notice errors and/or general connectivity issues. Please reach out via support@packet.com with questions and/or any issues you may have.
Posted 3 months ago. Apr 04, 2019 - 20:22 UTC
This incident affected: SJC1 Block Storage.