AMS1 Connectivity Issues
Incident Report for Packet
Resolved
This issue has been resolved. Reach out via support@packet.com with any issues you may see.
Posted about 1 month ago. Apr 18, 2019 - 14:55 UTC
Investigating
We are investigating reports of connectivity issues reaching a subset of customer devices within our AMS1 facility. Please reach out via supoort@packet.com if you should have any questions/issues.
Posted about 1 month ago. Apr 18, 2019 - 14:08 UTC