SIN3 Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 18:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2020 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 17:12 UTC
Update
Our networking team has identified degraded connectivity/routing issues in our SIN3 facility. Please stand by for further updates, or reach out to support@packet.com for further assistance.
Posted Mar 25, 2020 - 16:47 UTC
Identified
Our networking team has identified degraded connectivity/routing issues in our SIN3 facility. Please stand by for further updates, or reach out to support@packet.com for further assistance.
Posted Mar 25, 2020 - 16:47 UTC
This incident affected: Packet Network.