Issues Accessing Portal and API
Incident Report for Packet
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 13, 2019 - 09:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 13, 2019 - 08:53 UTC
Investigating
We are currently investigating issues connecting to our portal and API.
Posted about 1 month ago. Feb 13, 2019 - 08:48 UTC
This incident affected: Packet API and Packet Customer Portal.