SJC1 Switch Issue
Incident Report for Equinix Metal
Resolved
We appreciate your patience. Our networking & facilities teams have scheduled an emergency switch replacement that will occur this evening at 10pm PST, 1am EST, 05:00 UTC. For more details surrounding that, please review: https://status.packet.com/incidents/cgp1z57swgb7. Customers with instances on these particular switches are being emailed directly.
Posted Mar 20, 2019 - 19:42 UTC
Update
We have been seeing a decrease in performance on switch 1c5af202 over the last few hours. Our techs are currently troubleshooting the issue and are making arrangements to have a replacement switch sent to the facility.

Once we have an ETA for the switch we will provide a broad maintenance window which will get narrowed down as we receive and test the hardware.

We apologize for the inconvenience and appreciate your continued patience. Feel free to reach out via suport@packet.com with any questions that you may have.
Posted Mar 19, 2019 - 20:23 UTC
Update
Our networking team & on-site facilities crews are working to resolve this issue. We appreciate your continued patience and please forward any questions to support@packet.com
Posted Mar 19, 2019 - 17:56 UTC
Identified
Networking has identified the issue. We are working with our on-site operations team to implement a fix. Further updates are forthcoming. Please reach out via support@packet.com for any questions you may have.
Posted Mar 19, 2019 - 14:22 UTC
Investigating
We are currently investigating a potential switch issue in our SJC1 facility. Please reach out to support@packet.com with any questions.
Posted Mar 19, 2019 - 13:41 UTC