EWR1 Device Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 07:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 07:46 UTC
Investigating
Our engineering team is investigating provisioning errors in our EWR1 facility. Please reach out to support@packet.com should you experience issues.
Posted Feb 08, 2020 - 07:23 UTC
This incident affected: EWR1 Device Provisioning.