Device Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 25, 2019 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 25, 2019 - 01:43 UTC
Investigating
Our engineering team is investigating provisioning errors in some of our facilities. Please reach out to support@packet.com should you experience issues.
Posted 2 months ago. Jun 25, 2019 - 00:34 UTC
This incident affected: Device Provisioning.