Provisioning Failures in LAX2
Incident Report for Equinix Metal
Resolved
We were able to quickly identify the source of this outage and resolve the issue. Provisioning in LAX2 has been restored, and this incident is resolved.
Posted Apr 19, 2020 - 14:19 UTC
Investigating
We are investigating the cause of a provisioning outage in LAX2.
Posted Apr 19, 2020 - 14:04 UTC
This incident affected: Device Provisioning.