EWR1 ESR switch issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted May 17, 2020 - 09:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2020 - 08:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2020 - 07:44 UTC
Investigating
We are currently investing an issue with a second ESR switch, which is impacting stability in a limited number of hosts.
Posted May 17, 2020 - 07:40 UTC
This incident affected: Packet Network.