FRA2 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 19:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2020 - 19:25 UTC
Investigating
We are currently investigating a network issue at our FRA2 Facility, which is impacting network stability in a limited number of hosts. Please standby for further updates.
Posted Aug 25, 2020 - 19:10 UTC