EWR1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 17:25 UTC
Identified
We had identified the cause of degraded network experience in our EWR1 Facility, isolated to one of our switches. Please submit your reports via support@packet.com, together with complete MTR (src/dst) should you be experiencing this issue.
Posted Mar 27, 2020 - 17:15 UTC
This incident affected: Equinix Metal Network.