AMS1 Network Issue
Incident Report for Packet
Resolved
This issue has been resolved. Please reach out to help@packet.com for any further issues, or questions.
Posted 12 days ago. Mar 11, 2019 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Mar 11, 2019 - 10:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Mar 11, 2019 - 10:44 UTC
Investigating
We are currently investigating reports of network issues affecting a single switch in our AMS1 facility.

Please feel free to reach out to us at support@packet.com with any questions.
Posted 12 days ago. Mar 11, 2019 - 10:29 UTC
This incident affected: AMS1 Device Provisioning and AMS1 Block Storage.