SJC1 Block Storage Connectivity Issues
Incident Report for Packet
Resolved
We have determined that the fix we deployed earlier will prevent this issue from reoccurring. Our SJC1 block storage services are now fully operational.
Posted about 2 months ago. Apr 05, 2019 - 23:51 UTC
Monitoring
We have deployed a fix for this issue. At this point service has been restored, and we are continuing to monitor the situation for any further problems.
Posted about 2 months ago. Apr 05, 2019 - 23:41 UTC
Update
We are continuing to work on a fix for this issue. We appreciate your patience while we work to resolve this problem with our service, and we apologize for the delay.
Posted about 2 months ago. Apr 05, 2019 - 23:10 UTC
Identified
We have identified an issue with our block storage cluster in our SJC1 facility. Customers with storage volumes may notice errors and/or general connectivity issues from within their device(s) and our customer portal. Our engineering team is working on a fix, and it shall be deployed soon. Do reach out via support@packet.com with any questions.
Posted about 2 months ago. Apr 05, 2019 - 20:26 UTC
This incident affected: SJC1 Block Storage.