Network reachability in EWR
Incident Report for Packet
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 06, 2018 - 21:54 EST
Identified
We identified an issue with our network peering. A fix is currently being tested prior to implementing.
Posted about 1 month ago. Nov 06, 2018 - 21:05 EST
Investigating
Investigating issues of network reachability from our EWR facility
Posted about 1 month ago. Nov 06, 2018 - 19:52 EST
This incident affected: Packet Network.