Provisioning Issue: Servers Stuck on Queue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 01, 2019 - 13:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 01, 2019 - 08:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 01, 2019 - 07:21 UTC
Investigating
We are currently investigating an issue where newly deployed servers are stuck on "queue" status.
Posted 4 months ago. Jun 01, 2019 - 06:43 UTC
This incident affected: Device Provisioning.