Provisioning and Deprovisioning Failure in NRT1
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 21:45 UTC
Monitoring
Block storage in our NRT1 facility is accessible. However, some customers may notice that their volumes remain in R/O mode, and will need to detach then reattach. If you need assistance, please reach out via support@packet.com.
Posted Apr 22, 2020 - 16:32 UTC
Update
We have identified an issue which is causing block storage volumes to go into read-only mode in our NRT1 facility.
Posted Apr 22, 2020 - 13:59 UTC
Identified
We have identified the issue that is causing provisioning failures in NRT1 and are working on a fix. Please reach out to support@packet.com should you experience issues.
Posted Apr 22, 2020 - 13:02 UTC
This incident affected: Asia (NRT1 Provisioning, NRT1 Block Storage).