EWR1 and SJC1 Deprovisioning issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 06:07 UTC
Investigating
Our engineering team is investigating a deprovisioning issue in EWR1 and SJC1 locations. Please reach out to support@packet.com should you experience issues or if you have any concerns.
Posted Feb 03, 2020 - 04:19 UTC
This incident affected: Device Provisioning.