Packet API & Portal Down
Incident Report for Equinix Metal
Resolved
The issue has been resolved and stable for the last 90 minutes.
Posted Jul 15, 2020 - 16:29 UTC
Monitoring
The API and Portal error rates have improved and are responding normally. We continue to investigate.
Posted Jul 15, 2020 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 14:58 UTC
Investigating
We are experiencing a major outage affecting the packet API, various customer facing services will be affected by this. Please bear with us while we investigate and address the issue.
Posted Jul 15, 2020 - 14:41 UTC
This incident affected: Equinix Metal API, Equinix Metal Portal, and Device Provisioning.