Device Provisioning Issue - SV15, DC13, NY5
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 03:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 00:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2020 - 22:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 22:29 UTC
Investigating
We are currently investigating an issue affecting Device Provisioning in our DC13, SV15, and NY5 facilities.

Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Aug 17, 2020 - 22:25 UTC
This incident affected: North America (NY5 Provisioning, SV15 Provisioning, DC13 Provisioning).