SJC1 Provisioning/Deprovisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 02, 2019 - 00:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Apr 01, 2019 - 23:13 UTC
Investigating
We are currently investigating an issue with provisioning and deprovisioning in our SJC1 (Sunnyvale, CA) datacenter. Please reach out to support@packet.com with any questions.
Posted about 2 months ago. Apr 01, 2019 - 22:58 UTC
This incident affected: SJC1 Device Provisioning.