NRT1 Degraded Network
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2019 - 08:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 14, 2019 - 07:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 14, 2019 - 07:21 UTC
Investigating
Our engineers are currently investigating an issue with our network affecting t1.small.x86 devices in NRT1. Please reach out to support@packet.com should you experience issues.
Posted 2 months ago. May 14, 2019 - 00:07 UTC