AMS1 Network Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 19:49 UTC
Monitoring
We conducted an emergency reboot and upgrade from 19:50 to 20:21 CEST. At this time, the switch has returned to service and is stable, and we are monitoring the results.
Posted Aug 25, 2020 - 18:34 UTC
Investigating
We are currently investigating an issue with one of our Top of Rack (ToR) switches at our AMS1 Facility, which is impacting network stability in a limited number of hosts. Please standby for further updates.
Posted Aug 25, 2020 - 17:23 UTC