API Interruption
Incident Report for Equinix Metal
Resolved
A fix has been implemented that will allow us to better detect f API interruptions in the future. At this time, this issue has been resolved. Should you experience issues with our portal/API please reach out via community slack, or support@packet.com.
Posted Jan 16, 2019 - 16:28 UTC
Monitoring
This morning, we experienced an API interruption from roughly 8:32am to 8:36am EST. We are currently investigating the issue. Please reach out to support@packet.com if you have any further questions.

Thank you,
Team @Packet
Posted Jan 16, 2019 - 14:48 UTC
This incident affected: Equinix Metal API.