Global Device Provisioning Issue
Incident Report for Equinix Metal
Resolved
At this time all functionality has been restored and all sites are provisioning as expected. If you are still experiencing provisioning issues please reach out to us via email at support@packet.com
Posted Jun 18, 2020 - 16:29 UTC
Update
The issue has been identified and is recovering. All sites should now be provisionable.
Posted Jun 18, 2020 - 16:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2020 - 16:12 UTC
Update
We are continuing to investigate this issue.
Posted Jun 18, 2020 - 16:04 UTC
Investigating
We are investigating an issue affecting device Provisioning in multiple locations globally. Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Jun 18, 2020 - 15:37 UTC
This incident affected: Device Provisioning.