API reachability issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 09, 2018 - 06:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 09, 2018 - 06:42 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 09, 2018 - 06:38 EDT
This incident affected: Packet API and Device Provisioning.