SJC1 Network Connectivity Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 23:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 23:00 UTC
Identified
We had identified an issue affecting one of our Top of Rack (ToR) switches at our SJC1 Facility, which impacted network stability in a limited number of hosts. Customers with servers in "broken" bond networking setup might experience a brief network disruption and degradation.

Please stand-by for further updates with the development of this issue.
Posted Jun 25, 2020 - 22:44 UTC