Increased API Errors
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 00:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 00:07 UTC
Update
We are continuing to investigate this issue affecting access to our Customer Portal, API, and device deprovisioning. Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Mar 30, 2020 - 23:42 UTC
Investigating
We are currently investigating increased errors to our API.
Posted Mar 30, 2020 - 21:59 UTC
This incident affected: Equinix Metal API, Equinix Metal Portal, and Device Provisioning.