Increased Provisioning Failure in IAD2
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 13:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2020 - 13:48 UTC
Investigating
We are currently investigating the cause of an increased rate of provisioning failures in our IAD2 facility. Should you encounter issues related to this, please file a support ticket at support@packet.com, or reach out via our Support Chat.
Posted Apr 21, 2020 - 13:17 UTC
This incident affected: North America (IAD2 Provisioning).