SIN1 Connectivity Issues
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2019 - 01:36 UTC
Monitoring
As our peering partner continues to work through an already scheduled maintenance event, users may continue to experience routing issues coming out of and into SIN1. While this event progresses our networking team will continue to monitor.
Posted 3 months ago. Feb 27, 2019 - 21:13 UTC
Update
We continue to await further details from our peering partner. We do apologize for this inconvenience, reach out to support@packet.com, should you have any questions.
Posted 3 months ago. Feb 27, 2019 - 20:11 UTC
Identified
We have identified the issue and continue to work with our peering providers to deploy a fix.
Posted 3 months ago. Feb 27, 2019 - 19:05 UTC
Investigating
Our networking team is investigating connectivity/routing issues in our SIN1 facility. Please stand by for further updates, or reach out to support@packet.com for further assistance.
Posted 3 months ago. Feb 27, 2019 - 18:20 UTC