LAX2 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 02:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 02:00 UTC
Investigating
We are currently experiencing degraded network experience for some hosts in our LAX2 facility and our network engineers are actively working to resolve the issue. If your hosts are affected, please submit reports to support@packet.com for assistance.
Posted Jun 19, 2020 - 00:48 UTC
This incident affected: Equinix Metal Network.