DFW2 - Provisioning & Network Automation Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 12, 2018 - 15:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Dec 12, 2018 - 14:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Dec 12, 2018 - 13:02 EST
Investigating
We are currently investigating a provisioning and network automation issue in our DFW2 data center. Please reach out to support@packet.com if you have any questions.

Thank you,
The Team @Packet
Posted about 1 month ago. Dec 12, 2018 - 12:35 EST
This incident affected: Device Provisioning.