Increased Provisioning Failure
Incident Report for Packet
Resolved
Our fix appears to be successful. Returning to normal operations. Provisioning services have been restored.
Posted 17 days ago. Aug 09, 2019 - 21:04 UTC
Monitoring
We believe we have identified the source of this issue, and we have already deployed a fix that appears to be working. We will continue to monitor the situation.
Posted 17 days ago. Aug 09, 2019 - 20:00 UTC
Investigating
We are currently investigating a spike in our provisioning failure rate. All facilities appear to be effected.
Posted 17 days ago. Aug 09, 2019 - 19:45 UTC
This incident affected: Device Provisioning.