SJC1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 08, 2020 - 22:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 22:14 UTC
Investigating
We are currently investigating an issue affecting one of our ESR switches at SJC1, which is impacting network stability in a limited number of hosts. Please standby for further updates.
Posted May 08, 2020 - 20:57 UTC
This incident affected: Equinix Metal Network.