SJC1 Device Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 19:12 UTC
Investigating
We are currently investigating the cause of increased errors affecting Device Provisioning at our SJC1 facility.

Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Jun 24, 2020 - 18:25 UTC
This incident affected: North America (SJC1 Provisioning).