Platformwide: Provisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 17:34 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2019 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2019 - 16:13 UTC
Identified
Our engineering team is investigating delays in provisioning associated with database issues.
Posted Aug 21, 2019 - 15:31 UTC
Investigating
Our engineering team continues to investigate this issue.
Posted Aug 21, 2019 - 14:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2019 - 12:50 UTC
Investigating
We are presently investigating an influx of queued/stalled provisioning tasks. During this time, you may experience both a queued action and/or longer than usual wait time during the provisioning action. Please reach out via support@packet.com should you have questions.
Posted Aug 21, 2019 - 11:46 UTC
This incident affected: Device Provisioning.