Increased API Errors from our Platform
Incident Report for Equinix Metal
Postmortem

Today we experienced elevated errors and increased latency in our API and portal due to excessive polling of our spot market facilities. We have implemented measures to mitigate the impact to other customers and are making further enhancements to our system to eliminate such impact in the future.

Thank you for your patience and your business.

Posted Oct 23, 2019 - 01:46 UTC

Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 23:10 UTC
Monitoring
We've identified the problem and are monitoring it.
Posted Oct 22, 2019 - 21:49 UTC
Investigating
We are investigating increased provisioning errors across our platform.
Posted Oct 22, 2019 - 20:11 UTC
This incident affected: Equinix Metal API and Device Provisioning.