SJC1 Block Storage Connectivity Issues
Incident Report for Packet
Resolved
This issue has been resolved. Please reach out to supoort@packet.com for any further issues you may see.
Posted 3 months ago. Apr 05, 2019 - 18:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 05, 2019 - 18:37 UTC
Investigating
We are investigating issues with our block storage cluster in our SJC1 facility. Customers with storage volumes may notice errors and/or general connectivity issues. Please reach out via support@packet.com with questions and/or any issues you may have.
Posted 3 months ago. Apr 05, 2019 - 14:06 UTC
This incident affected: SJC1 Block Storage.