NRT1: Provisioning and Deprovisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 04:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 04:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 04:17 UTC
Investigating
Our engineering team is investigating the provisioning and deprovisioning issue in NRT1 facility. Please reach out to support@packet.com should you experience issues.
Posted Jul 06, 2020 - 04:09 UTC
This incident affected: Asia (NRT1 Provisioning) and Device Provisioning.