Provisioning Issues
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 07, 2019 - 17:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Aug 07, 2019 - 15:06 UTC
Investigating
We are currently investigating an issue with our provisioning system. During this, you will experience provisioning failures. Please reach out directly via support@packet.com with any questions you may have.
Posted 19 days ago. Aug 07, 2019 - 14:49 UTC
This incident affected: Device Provisioning.