EWR1 Provisioning Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 25, 2019 - 05:53 UTC
Investigating
Our engineering team is investigating provisioning errors in our EWR1 facility. Please reach out to support@packet.com should you experience issues.
Posted 2 months ago. Jun 25, 2019 - 05:35 UTC
This incident affected: EWR1 Device Provisioning.