Packet API and Portal Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 20, 2020 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 18:56 UTC
Investigating
We are currently investigating the cause of increased errors affecting our Customer Portal, API, and Device Provisioning. Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted May 20, 2020 - 17:54 UTC
This incident affected: Equinix Metal API, Equinix Metal Portal, and Device Provisioning.