Device Provisioning Issue - DC13, SV15, NY5
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 05:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2020 - 03:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2020 - 02:55 UTC
Investigating
We are investigating an issue affecting device Provisioning in our DC13, SV15 and NY5 locations. Please stand by for further updates or reach out to support@packet.com for further assistance.
Posted Aug 12, 2020 - 02:53 UTC
This incident affected: Americas (New York (NY), Silicon Valley (SV)).