SYD1: Network Event
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2019 - 19:28 UTC
Investigating
Our networking team is investigating reports of our peering partner being offline in our SYD1 facility. Please reach out via support@packet.com, if you should have questions.
Posted Aug 20, 2019 - 19:07 UTC